iOS 5 no sera soportado por el iPhone 3Gs

3 junio, 2011 // Sin comentarios

No hay confirmacion oficial pero se teme lo peor. Segun el histórico de Apple podríamos afirmar que en el mes de Junio se presentara el esperado sistema operativo iOS 5 en la próxima conferencia WWDC

Se ha filtrado varios informes del nuevo iOS 5 en el cual se puede leer que el sistema operativo iOS 5 dejará de ser compatible con iPhone 3Gs, un buen terminal que ha llegado a la version iOS 4.3

Los rumores hablan de malas noticias para los usuarios del iPhone 3GS ya que según se comenta la nueva versión del sistema operativo móvil de Apple el iOS 5 además de ofrecer muchas novedades para sus usuarios también habría elevado el listón en cuanto a las especificaciones técnicas necesarias para hacerlo funcionar correctamente.

Con el lanzamiento del iOS 4 y el iPhone 3G (modelo anterior al 3GS) ya ocurrió algo parecido ya que los usuarios experimentaron problemas de velocidad en sus teléfonos y Apple tuvo que salir al rescate sacando un parche de urgencia. De hecho iOS 4.3 ya no se puede instalar en el iPhone 3G. Por lo que un ciclo de vida similar en el iPhone 3GS no es descabellado. En cualquier caso habrá que esperar al WWDC y tener confirmación oficial de esto por parte de Apple.


Etiquetas: , , , ,

Escribe un comentario